当前位置:首页 > 问答

股黄选股

我来帮TA回答

请高手把这个通达信主图公式改成选股,出黄色选出,谢谢!

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
XG:A>B;
{测试通过复制直接使用}

求出现黄色的选股公式

上趋势:=MA(LOW,20)*1.2;
次上趋势:=MA(LOW,20)*1.1;
次下趋势:=MA(HIGH,20)*0.9;
下趋势:=MA(HIGH,20)*0.8;
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));

XG:趋势强度=3;

(已测试)

请高手做个选股公式,黄色信号选股,非常感谢

公式代码错误

麻烦帮我改成选股公式,选出紫或黄第一个出来的的股票~~~通达信

VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升:=IF(VAR1D>0.015,VAR1F,0)/45;
T1:=IF(拉升 AND 拉升>0.05,1,0);
T2:=IF(拉升/REF(拉升,1)>2 AND 拉升>0.05,1,O);
XG:(T1=1 AND REF(T1,1)=0) OR (T2=1 AND REF(T2,1)=0);

买入必涨周线选股的技巧有哪些?

这些技巧都是不可靠的,还是多花时间看一下财务报表,要专注于一个行业,这样投资才会赚。

买入必涨周线选股有哪些技巧?

周线反映的是股价的中期趋势,而日线反映的是股价的日常波动,若周线指标与日线指标同时发出买入信号,信号的可靠性便会大增,如周线KDJ与日线KDJ共振,常是一个较佳的买点。